WordPress.org

Forums

Genesis Latest Tweets
error message after updating to Genesis 2.1.1 (1 post)

  1. Robin Cornett
    Member
    Posted 9 months ago #

    Just updated a client site to Genesis 2.1.1 and this plugin is no longer working. The error message is:

    Warning: extract() [function.extract]: First argument should be an array in /home/content/59/8849059/html/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    As you can tell, it's an XHTML site. Not a SP released child theme, just a customized Sample theme. For now I've removed the widget but would like to get it back.

    https://wordpress.org/plugins/genesis-latest-tweets/

Reply

You must log in to post.

About this Plugin

  • Genesis Latest Tweets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 9 months ago by Robin Cornett
  • This topic is not resolved
  • WordPress version: 3.9.1

Tags