Support » Plugin: OSM - OpenStreetMap » Error message after updating OSM

  • Resolved michaelmunick

    (@michaelmunick)


    Hi,

    I updated the OSM plugin to the latest version and receive now the following error message:

    Warning: Cannot modify header information – headers already sent by (output started at ../WordPress/MyCMS3/wp-content/plugins/osm/osm.php:193) in ../WordPress/MyCMS3/wp-admin/includes/misc.php on line 1198

    I tried to deinstall and reinstall the OSM-plugin and still receive the same error message. Additionally I receive the following information (sorry, it is in German):

    Das Plugin erzeugte 329 Zeichen mit unerwarteter Ausgabe während der Aktivierung. Wenn du „headers already sent“-Hinweise, Probleme mit Syndication-Feeds oder andere Probleme bemerkst, versuche, dieses Plugin zu deaktivieren oder zu entfernen.

    So basically it says that if I receive an error message with “headers already sent” I should deactive or deinstall the plugin.

    What can I do to get OSM to work again?

    Best regards
    Michael

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error message after updating OSM’ is closed to new replies.