Support » Plugin: Cache Enabler - WordPress Cache » Error message after update to version 1.2.3

  • Resolved RogerWheatley

    (@rogerwheatley)


    When updating to version: 1.2.3 (from 1.2.2) – I receive the following error after update:

    Warning: Invalid argument supplied for foreach() in /home/xxxxxxxx/public_html/wp-content/plugins/cache-enabler/inc/cache_enabler.class.php on line 378

    Does anyone have a suggestion?

Viewing 7 replies - 1 through 7 (of 7 total)
  • sebastiankro

    (@sebastiankro)

    Hi Roger,

    is this the only error message you receive? Which version of PHP and WordPress are you running on?

    RogerWheatley

    (@rogerwheatley)

    @sebastiankro – yes this is the only error message (and the only time I see it).
    PHP is version: 7.0.31

    I hope this information helps.

    Thank you,
    Roger

    sebastiankro

    (@sebastiankro)

    That piece of (new) code runs only when the upgrade happened and shouldn’t impact functionality.
    (It’s intended to ease upgrades for future releases)

    We’ll check the cause behind this. Thanks for reporting it!

    RogerWheatley

    (@rogerwheatley)

    @sebastiankro
    Okay, appreciated – Thank you! 🙂

    sebastiankro

    (@sebastiankro)

    Just to let you know we’ve updated this and it shouldn’t happen again after the update to the next version.
    (Though it will still show at that particular update)

    RogerWheatley

    (@rogerwheatley)

    As a KeyCDN user… Thanks muchly for taking the time to follow up!
    🙂
    Enjoy the weekend!

    Plugin Author keycdn

    (@keycdn)

    This has been fixed in v1.3.0.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error message after update to version 1.2.3’ is closed to new replies.