Support » Plugin: NextGEN Public Uploader » Error Message after plugin update

  • Resolved ringen00

    (@ringen00)


    Hi!

    I’m getting this error message after updating NextGEN Public Uploader to 1.7.1 on a WP multisite (3.4.1) installation:

    NextGEN Public Uploader requires NextGEN Gallery in order to work. Please deactivate NextGEN Public Uploader or activate NextGEN Gallery

    I tried activating and deactivating NextGEN Gallery and NextGEN Public Uploader both, network wide and only on one blog – the same.

    http://wordpress.org/extend/plugins/nextgen-public-uploader/

  • The topic ‘Error Message after plugin update’ is closed to new replies.