Support » Fixing WordPress » Error Message After Installing Powerpress

  • Hi smart people, so right after I installed the latest PowerPress plugin, I began to see the below error message:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /data/18/1/128/129/1617129/user/1742897/htdocs/wp-content/plugins/powerpress/powerpressadmin-metabox.php on line 117

    Now I can’t get back to “plugins” to deactivate the Powerpress plugin (in an attempt to reinstall). It gives the same error message when I try to go to “pages” or most other tabs.

    Any ideas on what to do to fix? I did the same Powerpress plugin install on two other WordPress sites I run (all with different themes), and it worked perfectly.


    Thanks guys.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Just login via your host administration panel or via FTP and rename the plugin folder to something like “plugin-old” . After this , login via browser and do any administration tasks .

    This bug is caused by checking the option in PowerPress Settings “Feed Discovery”. It’s a PowerPress 3.0 bug only and will be fixed in the coming 3.0.1 release.

    Well I am running 4.0.1 and I still have the error. I can’t get to the powerpress options screen to disable the “feed discovery” option.

    It also seems to be related to “contact form 7” or other forms related plugins. I can verify that, when I deinstall cf7 I can get to the plugins page, but the errors are still present on some other pages.

    I’m testing Contact Form 7 with PowerPress. I assume you have the latest version of Contact Form 7?

    Latest version, yes

    With CF7 and PowerPress installed, the WP control panel is nearly unusable. Errors are poppin’ up everywhere, I can’t even write new posts. So I really had to deinstall PP until it’s fixed.

    I’ve tested Contact form 7 with PowerPress I cannot duplicate any errors. I’m able to enable/disable the Feed Discovery option in PowerPress Settings with CF7 enabled.

    What exactly is the error you are getting? Is it memory, and if so what is your memory limit set at? Are all of your plugins up to date? Are you using JetPack by chance?

    In the future, please post a “new” thread on the Blubrry forums for prompt support:

    Thanks for taking the time to investigate.

    I now got an error while both plugins were disabled. So the problem must be something else. I’ll look into it.

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 4183190 bytes) in /public/sites/ on line 626

    Go to PowerPress > Tools, then click on diagnostics. It will tell you some important info about you blog installation including memory limit and version of PHP. It may be that you have so many plugins enabled that you need to have your server configured for additional PHP memory.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error Message After Installing Powerpress’ is closed to new replies.