Support » Plugin: MailChimp Subscription Plus » Error Message After Deleting Plugin

  • Resolved wanderlust204

    (@wanderlust204)


    Hello,

    I had the plugin Mailchimp Subscription Plus running on my theme and it worked just fine. But tonight I found a plugin whose look I liked more, so I installed it, connected it to my Mailchimp account and then de-activated my Mailchimp Subscription Plus plugin. In the place where the subscription box used to sit on my site, now there’s an error:

    [FWSSubscriptionForm extramergefield=”via blog post” title=”Join Our Email List” description=”Subscribe now and get artsy stuff in your inbox.”]

    I thought maybe the plugin was still interacting badly with another plugin, so I deleted it, but the error is still there.

    Here’s my website: http://www.amberwingart.com
    The new plugin and the error are on all of my pages except the gallery/Portfolio pages. Here’s a page where you can see the error:

    Commissions

    Any help you can give would be greatly appreciated!

    https://wordpress.org/plugins/mailchimp-subscription-plus/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Olaf Lederer

    (@finalwebsites)

    Hi,

    it’s not an error but the shortcode I’ve created for the plugin.

    Seems like you’ve place that shortcode into your “commissions” article. You need to edit that article and remove the shortcode.

    Hi Olaf,

    Thank you for responding…I didn’t put the short code in any of my articles. And the code is showing up on all of my pages. When I go to my pages in the editor, there’s no short code there…

    Plugin Author Olaf Lederer

    (@finalwebsites)

    Hi,

    and do you de-activaed and removed the plugin from your site?
    Or it’s just cache?

    Hi again Olaf,

    Of course you were right – the code was there; it was just hidden beneath some other code.

    Thank you again for the super fast response! I’ll be using your plug in on the blog portion of my site since it looks better there.

    Thanks again!

    Plugin Author Olaf Lederer

    (@finalwebsites)

    No problem, great you’ve solved the problem 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error Message After Deleting Plugin’ is closed to new replies.