WordPress.org

Support

Support » Installation » Error message after 3.3 upgrade

Error message after 3.3 upgrade

  • I’ve updated to 3.3 everything seems to be fine, but on the upgrade page i have this error message.

    Warning: copy(/var/www/members/public_html/wp-login.php) [function.copy]: failed to open stream: Permission denied in /var/www/members/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 200

    Could not copy file.: /var/www/members/public_html/wp-login.php

    Installation failed.

    The only real issue i have is that media upload takes much longer.

    I’m reluctant to start poking about under the hood, but does anyone think this error could lead to further issues?

    I’ve done all the usual workthroughs, deactivating plugins etc but it still exists.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error message after 3.3 upgrade’ is closed to new replies.
Skip to toolbar