Support » Plugin: WooCommerce QuickPay » error message

  • Resolved Dave

    (@dvaer)


    Hello, I’m seeing this error message at the top of my WordPress admin panel

    Warning: Declaration of WC_QuickPay_Order::get_transaction_id() should be compatible with WC_Order::get_transaction_id($context = 'view') in /../public_html/wp-content/plugins/woocommerce-quickpay/classes/woocommerce-quickpay-order.php on line 12

    Using WooCommerce 3.0

    Would you be able to help with this?

    Thank you for your support!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘error message’ is closed to new replies.