Support » Installing WordPress » Error Message

  • After uploading WordPress and trying to open for the first time, I get this error message.

    “This page contains the following errors:

    error on line 39 at column 12: error parsing attribute name”

    Don’t know what to do next. Thanks for the help…

Viewing 12 replies - 1 through 12 (of 12 total)
  • Bump…
    Please help!

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    Try a fresh upload of your wordpress files and folders; more than likley some files didn’t completely upload.

    Bump.

    Any update on this error? I’m receiving the exact same message and i have done several reinstalls and uploads of files.

    Cheers

    Moderator James Huff

    (@macmanx)

    And that’s all the error message says? It doesn’t mention a particular file name, just the line and column?

    http://img696.yfrog.com/img696/6792/screenshot20100429at101.png

    This is a capture of the error message i’m receiving whilst …/wp-admin/install.php

    Moderator James Huff

    (@macmanx)

    Sorry for all the questions, I’m just trying to get an idea of what’s going on.

    So, you’re seeing this error while installing?

    I’d suggest re-uploading WordPress, but it sounds like you’ve already tried that.

    Questions are good, don’t apologise its the only way to resolve this issue. Yeah i have tried that several times. I’m on an unmanaged server so the standard quick install that most users experience isn’t an option for me. I have created my db and user through mysql command line client and unzip directly the wordpress into my selected sub folder and changed the wp-config.php as required.

    Moderator James Huff

    (@macmanx)

    Basically, it’s saying that either install.php is corrupt, or there’s something wrong with your PHP configuration. Visit install.php one more time and immediately check your server error logs for anything useful.

    Hey, I´m having a problem logging wp-admin, that show this page of error:

    http://lh5.ggpht.com/_ChmCYOHS1eA/S9nGyHdrIsI/AAAAAAAAAOc/O9lviWgTKaY/s1024/erro_wordpress.JPG

    I don’t have an ideia of what’s going on, because it looks like it isn’t a problem in the database… Can you help me, please?

    Moderator James Huff

    (@macmanx)

    r.batistabarbosa, it looks your hosting provider is running PHP as CGI and it’s failing. You’ll have to contact your hosting provider’s support department to fix it.

    Any luck with this issue?

    My feed is not validating and this is the error message I receive

    line 8, column 1: XML parsing error: <unknown>:8:1: not well-formed (invalid token) [help]
    <description></description>

    I think the problem is in feed-rss2.php

    Here is the code:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Please help if you can. Thanks

    esmi

    (@esmi)

    Forum Moderator

    @miss-frustrated: Please start a new topic. Your problem has nothing to do with the original poster’s query.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Error Message’ is closed to new replies.