WordPress.org

Support

Support » How-To and Troubleshooting » Error Message?

Error Message?

  • I am using a photocrati theme for a site I am working on. I activated it and it seems like it worked but when I try to add new pages or activate my plugins I get this error:

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/N/a/i/Naica2005/html/takuschanschan/wp-content/plugins/nextgen-gallery/widgets/widgets.php:989) in /home/content/N/a/i/Naica2005/html/takuschanschan/wp-includes/pluggable.php on line 865

    I installed the entire folder into the wp-content/themes folder.
    I am using WP 2.8.4 which I auto installed through Godaddy. It was working fine with other themes I was toying with using but Photocrati Lightbox having issues.

    Any clues?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error Message?’ is closed to new replies.