Support » Plugin: Video Blogster Lite » Error message

  • Resolved otherwhirl

    (@otherwhirl)


    Hi,
    I installed Video Blogster Lite and got this error message after attempting to fetch content:
    ” Fatal error: Class ‘DateInterval’ not found in /home4/xxxx/public_html/mysite.com/wp-content/plugins/video-blogster-lite/sources/class-youtube.php on line 148″

    (the “xxxx” I have used in place of my user name)

    Can’t wait to get going with this plugin!

    Thanksm
    Mo

    p.s. I notice it says the plugin has not been tested with the latest version of WP.i’m running the latest version of WP

    https://wordpress.org/plugins/video-blogster-lite/

Viewing 1 replies (of 1 total)
  • Plugin Author johnh10

    (@johnh10)

    Hello, I’m sorry you’ll need to update to PHP version 5.3+ or you’ll see this error.

Viewing 1 replies (of 1 total)
  • The topic ‘Error message’ is closed to new replies.