WordPress.org

Forums

error message (7 posts)

  1. jen laceda
    Member
    Posted 6 years ago #

    I did this:Add new post - upload image - used browser uploader - selected image from computer.
    I saw this error message: "Unable to create directory/wp-content/uploads/2009/02. Is its parent directory writable by the server?"
    I tried to check with Blue Host and they said it might have something to do with upload permissions ?? to contact you.
    I really need HELP.
    thanks,
    jen

  2. kmessinger
    Forum Moderator
    Posted 6 years ago #

    Read this http://wordpress.org/support/topic/164999?replies=1

    Pay particular attention to #9.

    Don't forget, Search is your friend.

  3. jen laceda
    Member
    Posted 6 years ago #

    i saw this post already before and at your suggestion, checked the "slash" for #9 advice, but my settings are fine. someone had mentioned that perhaps i need to change permissions to wp-content file to 777 ... what is that? Thanks for the link, by the way.

  4. kmessinger
    Forum Moderator
    Posted 6 years ago #

    You can change permissions by signing in to you host or sometimes with the FPT program you are using.

    This is the information, http://codex.wordpress.org/Changing_File_Permissions

    Permissions are ususally fine when WP is installed. I hope that this works for you.

  5. BernardBorealis
    Member
    Posted 6 years ago #

    As kmessinger mentioned, there should be no / in front of the wp-content/uploads path, which may be the most common cause for this. Also, Bluehost's servers don't allow 777 permissions, so if they are set to 777's you should probably change those. Set folders to 755 and files to 644.

  6. Pete Webb
    Member
    Posted 6 years ago #

    HI I have a similar problem, I have been using this for a while and have never had problems until this morning ? Now I get,

    The uploaded file could not be moved to /filer/1/en-www/SRJVBD1QR7NIXDXH/www.petewebb.com/blog/wp-content/uploads.

    I have read all of the above and still cannot solve it ? Any help would be great as this has already taken up far too much of my day !

  7. kmessinger
    Forum Moderator
    Posted 6 years ago #

    I have been using this for a while and have never had problems until this morning ?

    If this just started then go to your site management like c-panel and check the permissions. Your host may have changed something that affected you.

    You can also do a search for the same problem here at wp, uploaded file could not be moved.

    BTW, you will get quicker support posting a new post rather than adding on even if similar or the same.

Topic Closed

This topic has been closed to new replies.

About this Topic