Support » Installing WordPress » Error message

  • Resolved jimbo11491

    (@jimbo11491)


    when I insert this link into my browser

    http://www.atlas-cfr.com/wp-admin/install.php

    I get this error message.

    Fatal error: require_once() [function.require]: Failed opening required ‘/data/15/2/150/44/2965370/user/3286375/htdocs/wp-load.php’ (include_path=’.:/usr/services/vux/lib/php’) in /data/15/2/150/44/2965370/user/3286375/htdocs/wp-admin/install.php on line 36

    any help is appreciated

Viewing 1 replies (of 1 total)
  • jonradio

    (@adiant)

    It says you are missing the wp-load.php file at http://www.atlas-cfr.com/wp-load.php

    I checked with a browser and the file is definitely missing.

    That probably means other files are missing, too. I would suggest trying the install again, with a fresh download.

    As well as a corrupted download, an FTP client that failed to upload some files can also be the issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Error message’ is closed to new replies.