Support » Plugin: All In One WP Security & Firewall » ERROR: Login failed because your IP address has been blocked.

  • Resolved SickSquirrel


    There are some issues. Bottom line is my IP isn’t in .htaccess but normal login redirects,me to 127,*

    ERROR: Login failed because your IP address has been blocked. Please contact the administrator.

    My IP is in the login whitelist

    <FilesMatch “^(wp-login\.php)”>
    Order Allow,Deny
    Allow from
    Allow from 204.***.***.4
    Allow from 173.***.***.0/24 <————- my IP is static on my laptop
    Allow from 198.***.***.0/24
    Allow from 204.***.***.0/24

    I tried to login

    Unable to connect

    Firefox can’t establish a connection to the server at

    So I tried the secret login URL I setup

    Welcome to WordPress!

    We’ve assembled some links to get you started:

    Weird, huh? I need to unblock me so I don’t get redirected. I’m not blocked, though. I need help

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Tips and Tricks HQ


    If you go to google and type in “What is my IP”, do you see the IP address that matches with the one in htaccess file?

    My IP is static but I had gone to whatsmyip dot something (I am on my iPhone not laptop and it’s not bookmarked) to confirm after I was blocked. Actually, that’s been an issue for a week. Login Lockdown got me yet my IP was whitelisted and not blocked. Renaming the plugin didn’t deactivate it. I had to FTP in and deactivate all plugins. I checked off the Recover option again and that held. So I was sent the lockout email and can get back in. When I get on my laptop this afternoon I will copy the IPs, unlock, then compare the htaccess list. I’m curious if anything changes. My host had suggested last week that there is an internal block in a database, not htaccess, but nothing I read in your site mentioned that.

    I am taking this topic to inform that the number of times that the permission for the login is free is less than that set 3 I changed to 5.
    I have noticed that on the second attempt I make to test the system already blocks.
    My IP is dynamic and I can not put it in the white list.

    The lock is recorded in the following table from the database:

    Also did another test with the unlock request via email and it worked well.
    There is some risk in this action.

    Plugin Author wpsolutions


    Do you have the “Instantly Lockout Invalid Usernames” enabled?
    If so then this would explain the lockout occurring before the configured maximum attempts.

    Yes blocking for invalid user names is enabled, but the user who was trying to was myself, the administrator. I auditioned because some users were having the same problem.

    Plugin Author wpsolutions


    If you mistyped the username to something which doesn’t exist then the plugin will instantly lock you out if you have the “Instantly Lockout Invalid Usernames” enabled.

    Are you saying that even when you type the correct username, the plugin locks you out earlier than expected?

    I have just tried several tests and the plugin is working correctly.

    If you don’t like that behaviour you should probably disable the “Instantly Lockout Invalid Usernames” checkbox.

    I appreciate your response.
    I will do further tests, including their suggestions.
    Return if you notice that I can contribute to increasing its efficiency.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘ERROR: Login failed because your IP address has been blocked.’ is closed to new replies.