Support » Plugin: WP Hide Post » Error log reports “includes/class-wp-hide-post.php@init()” | Version 2.0.10

  • WP Hide Post Version 2.0.10

    WordPress’ debug log has the following output:

    
    [19-Oct-2017 17:06:08 UTC] 1508432768.1635-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:06:08 UTC] memory_get_usage1-4097576
    [19-Oct-2017 17:06:18 UTC] 1508432778.6355-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:06:18 UTC] memory_get_usage1-2655752
    [19-Oct-2017 17:06:18 UTC] 1508432778.6547-public/class-wp-hide-post-public.php@query_posts_where():183-->
    [19-Oct-2017 17:06:18 UTC] called: wphp_query_posts_where
    [19-Oct-2017 17:06:18 UTC] 1508432778.6548-includes/helpers.php@wphp_is_applicable():175-->
    [19-Oct-2017 17:06:18 UTC] 0
    [19-Oct-2017 17:06:18 UTC] 1508432778.6549-includes/helpers.php@wphp_is_applicable():175-->
    [19-Oct-2017 17:06:18 UTC] 0
    [19-Oct-2017 17:07:51 UTC] 1508432871.8983-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:07:51 UTC] memory_get_usage1-2680232
    [19-Oct-2017 17:07:56 UTC] 1508432876.7296-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:07:56 UTC] memory_get_usage1-2695872
    [19-Oct-2017 17:07:58 UTC] 1508432878.4587-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:07:58 UTC] memory_get_usage1-2677224
    [19-Oct-2017 17:08:31 UTC] 1508432911.8154-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:08:31 UTC] memory_get_usage1-2697240
    [19-Oct-2017 17:08:32 UTC] 1508432912.2556-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:08:32 UTC] memory_get_usage1-2772048
    [19-Oct-2017 17:08:44 UTC] 1508432924.6027-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:08:44 UTC] memory_get_usage1-2766480
    [19-Oct-2017 17:08:56 UTC] 1508432937.0002-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:08:56 UTC] memory_get_usage1-2766464
    [19-Oct-2017 17:09:38 UTC] 1508432978.5714-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:09:38 UTC] memory_get_usage1-2753680
    [19-Oct-2017 17:09:46 UTC] 1508432986.2563-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:09:46 UTC] memory_get_usage1-2753696
    [19-Oct-2017 17:09:47 UTC] 1508432987.9791-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:09:47 UTC] memory_get_usage1-2753696
    [19-Oct-2017 17:09:58 UTC] 1508432998.7328-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:09:58 UTC] memory_get_usage1-2754032
    [19-Oct-2017 17:10:31 UTC] 1508433031.9583-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:10:31 UTC] memory_get_usage1-2779480
    [19-Oct-2017 17:10:32 UTC] 1508433032.3281-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:10:32 UTC] memory_get_usage1-2766624
    [19-Oct-2017 17:10:35 UTC] 1508433035.4278-includes/class-wp-hide-post.php@init():414-->
    [19-Oct-2017 17:10:35 UTC] memory_get_usage1-2730648
    [19-Oct-2017 17:10:35 UTC] 1508433035.4523-public/class-wp-hide-post-public.php@query_posts_where():183-->
    [19-Oct-2017 17:10:35 UTC] called: wphp_query_posts_where
    [19-Oct-2017 17:10:35 UTC] 1508433035.4525-includes/helpers.php@wphp_is_applicable():175-->
    [19-Oct-2017 17:10:35 UTC] 0
    [19-Oct-2017 17:10:35 UTC] 1508433035.4526-includes/helpers.php@wphp_is_applicable():175-->
    [19-Oct-2017 17:10:35 UTC] 0
    
    • This topic was modified 1 year, 7 months ago by  khayrattee.
  • The topic ‘Error log reports “includes/class-wp-hide-post.php@init()” | Version 2.0.10’ is closed to new replies.