WordPress.org

Forums

Ultimate TinyMCE
[resolved] Error Log (6 posts)

  1. robnalexpress
    Member
    Posted 2 years ago #

    Hello Josh-

    Occasionally I get error logs like this in cPanel:

    [Sat Oct 27 21:57:31 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/plugins.php?activate=true&plugin_status=recently_activated&paged=1&s=&w3tc_note=flush_all
    [Sat Oct 27 21:57:22 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/plugins.php?activate=true&plugin_status=recently_activated&paged=1&s=
    [Sat Oct 27 21:45:36 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/plugins.php
    [Sat Oct 27 21:45:24 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_general&w3tc_note=flush_pgcache
    [Sat Oct 27 21:45:18 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_general&w3tc_note=config_save
    [Sat Oct 27 21:45:11 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_general&w3tc_note=config_save
    [Sat Oct 27 21:44:49 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_general&w3tc_note=config_save
    [Sat Oct 27 21:44:24 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_general
    [Sat Oct 27 21:36:32 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/
    [Sat Oct 27 21:35:00 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/admin.php?page=w3tc_cdn
    [Sat Oct 27 21:25:11 2012] [error] [client 108.66.209.1] File does not exist: /home/triang15/public_html/wp-content/plugins/ultimate-tinymce/css/change_mce_.css, referer: http://trianglehomesuccess.com/wp-admin/

    Any idea what's going on?

    Rob

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Hmmm... well the file "change_mce_.css" is not actually a file... but it's a code which grabs an option from the database and selects which file to use. They are related to the option of selecting a color layout for the tinymce editor.

    Try going to the Ultimate Tinymce settings page. Once there, look for the option to select a different color layout for the editor. I think it's under Miscellaneous Features. Select "Green" or "Pink". Save your options. Next, go back and change it to default... and save again.

    Now... please let me know if the error log continues.

  3. robnalexpress
    Member
    Posted 2 years ago #

    Thanks, Josh- I've followed your suggestion and will keep an eye on it and post back.

    Thanks, as always, for the amazing support you provide for this great plugin!

    Rob

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Thanks Rob. Yeah, please keep me posted. I might need to re-write that particular part of code to prevent this in the future.

    You're awesome!

  5. robnalexpress
    Member
    Posted 2 years ago #

    Following up: No errors in the log since following your suggestion above. Thanks!

    Rob

  6. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 2 years ago #

    Thank you very, very much Rob!

    I guess it has something to do with how I coded the option, and didn't set a default value... I just assumed the default would be loaded by... well... default... lol.

    Your help is always appreciated!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate TinyMCE
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.