Support » Plugin: Prezi Embedder » Error: lock_to_path may only be 0 or 1.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dan Rossiter

    (@danrossiter)

    I’m sorry about that. I made a typo in the validation of values for lock_to_path.

    I’ve just pushed a corrected version (1.2) and credited you with finding the bug. You should get an update notification soon in your dashboard, or you can find the .zip file here.

    Just for your information, what you’ve done is not at all wrong, but since you are just using the default values for width, height, and lock_to_path you could also just include the id value and get what you are looking for (if you want to save typing a few extra characters).

    In other words, what you’ve written could also be written like this:
    [prezi id="http://prezi.com/kvj8kbcegiho/direction-into-the-future/"]

    thanks so much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error: lock_to_path may only be 0 or 1.’ is closed to new replies.