WordPress.org

Forums

WP VeriteCo Timeline
Error loading timeline (4 posts)

  1. Alex
    Member
    Posted 1 year ago #

    Hi, it's great to have a resource like this - thank you for all the hard work.

    Unfortunately, like others, I'm having problems getting the timeline to load. I see the "timeline loading.." message but nothing else.

    The site I'm working on is

    Below I've pasted the console error I'm getting. I think I may be having problems accessing the json file (or getting the callback), but I don't know enough to figure out the route of the error.

    I've tried the following:
    Deactivating all plugins
    Setting the permissions of wp-content to 755
    re-saving the custom post entries

    Many thanks for any help
    Alex

    GET http://databank.tenisonroad.com/wp-content/plugin...eco-timeline/timeline.json?callback=onJSONP_Data
    
    404 Not Found
    		19ms
    jquery.min.js (line 4)
    ParamsHeadersResponseHTMLCookies
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
    <title>404 - File or directory not found.</title>
    <style type="text/css">
    <!--
    body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
    
    fieldset{padding:0 15px 10px 15px;}
    h1{font-size:2.4em;margin:0;color:#FFF;}
    h2{font-size:1.7em;margin:0;color:#CC0000;}
    h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;}
    #header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
    background-color:#555555;}
    #content{margin:0 0 0 2%;position:relative;}
    .content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
    -->
    </style>
    </head>
    <body>
    <div id="header"><h1>Server Error</h1></div>
    <div id="content">
     <div class="content-container"><fieldset>
      <h2>404 - File or directory not found.</h2>
      <h3>The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.</h3>
     </fieldset></div>
    </div>
    </body>
    </html>

    https://wordpress.org/plugins/wp-veriteco-timeline/

  2. ruffsl
    Member
    Posted 12 months ago #

    I have a similar 404 issue:
    http://.../wp-content/plugins/wp-veriteco-timeline/timeline.json?callback=onJSONP_Data 404 (Not Found)

  3. Josh Eaton
    Member
    Plugin Author

    Posted 12 months ago #

    @Alex, appears your timeline is currently working.

    @ruffsl, I don't know your site so I can't diagnose for myself, but these issues have always been fixed by having the latest plugin version and resaving the timeline. See here: http://wordpress.org/support/topic/loading-timeline%E2%80%A6 and here: http://wordpress.org/support/topic/nothing-but-loading-and-loading-gif

  4. ruffsl
    Member
    Posted 11 months ago #

    Found my issue: I needed to proved both a start and stop date for my time event. My event spanned just a single date, so I only used the start date.
    I thought that worked fine before with the Timeline.js and google doc. Turns out that one can specifies the start and stop dates to be the same, but specifying both dates is necessary.
    May want to add a necessary *asterix to those fields when making a timeline event.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP VeriteCo Timeline
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.