Support » Plugin: Easy Pinterest for WordPress » Error loading Pinterest feed, likely an invalid character in the feed source.

  • Resolved Scott DeLuzio

    (@scottdeluzio)


    It seems like the feed stopped working on the site.
    The site it is being used on is http://freeyourmane.com (towards the bottom above the search box).
    It was working fine with no settings changed up until just recently.
    The site is using WP 4.1.1, and Easy Pinterest 1.2.9. The Pinterest feed is being displayed with the Easy Pinterest widget with the following settings:
    Title: **blank**
    Username: freeyourmane
    Number of items to show: 18
    Again, these same settings have been used for a while now and have displayed the feed correctly.

    https://wordpress.org/plugins/easy-pinterest/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having the same trouble as Scott.. Hopefully there is a fix because I loved the clean and simple lay-out!

    Same problem here. Wp 4.1.1, Easy Pinterest 1.2.9, but my message says, “Error loading Pinterest feed, likely an invalid character in the feed source.”

    Yep me too. And the plugin author’s site is his linkedin page, so that is a “different” way to expect people to communicate having to sign up if they’re not already connected.

    Client’s site is having the same problem with this plugin. Anyone got ideas why it’s not working?

    Solved! Just need to change “http” to “https” on line 72:

    $pinterest_feed = fetch_feed( "https://pinterest.com/" . $instance['pinterest_username'] . "/feed.rss" );

    @chieftechdog that fix worked for me too. Thanks for the help!

    Seems like an easy fix on the developer’s side, so hopefully an update will come out to correct this problem soon.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error loading Pinterest feed, likely an invalid character in the feed source.’ is closed to new replies.