• Resolved mschmale

    (@mschmale)


    Hi,

    Your plugin does not work with one of my sites.

    When I click on ‘Generate Backups’ I get this error message:

    Error Loading Files Structure
    Response Code: 400 Bad Request
    
    {"readyState":4,"responseText":"0","responseJSON":0,"status":400,"statusText":"Bad Request"}

    When I click on ‘Schedules & Profiles’ I get this error message:

    DataTables warning: table id=scheduled_backups - Ajax error. For more information about this error, please see http://datatables.net/tn/7

    System information:

    XCloner Version 4.2.161
    Divi Version 4.9.0
    WordPress Version 5.6.2
    Firefox Version 85.0.1 (64-Bit)

    System Check
    
    Backup Start Location: /html/word...press
    Backup Storage Location: /html/word...ntent/backups-HG93L/
    Temporary Location: /html/word...G93L//.xcloner-03dbb
    PHP Version Check : 7.4.13 ( >= 7.1.0)
    PHP Safe Mode : Off ( Off)
    BACKUP READY thumb_up
    
    PHP max_execution_time : 240
    PHP memory_limit : 256M
    PHP open_basedir : none
    Reading Time 1MB Block : 0.0013670921325684
    Writing Time 1MB Block : 0.0021398067474365
    Free Disk Space : 226.96 GB

    I got these error messages before, but they could be ‘fixed’ by reloading the page a couple of times. Unfortunately, not this time.

    Could you please help me with this?

    Oh, and I got another error today. A ‘Communication Error’ with no response code. It locked me out of the backend. I disabled XCloner over SSH, enabled it again and started another backup which then worked. Hopefully, this error is gone now.

    Thanks & regards,
    Mark

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support jimiero

    (@jimiero)

    Hello,

    Can you check if you may have some firewalls that plugin the request.

    Regarding your ajax error, can you try maybe disable your website plugins one by one and see if there may be a plugin you have installed that breaks ajax?

    Thread Starter mschmale

    (@mschmale)

    Thanks for the quick reply.

    I tried to reproduce the error (without any changes) but it’s gone. It’s very weird, but if it stays that way… đŸ˜€ I marked the thread as resolved for now. If the error occurs again and does not go away after some time I’ll tell you.

    Thread Starter mschmale

    (@mschmale)

    The error occurred again, and I found the mistake. I had to purge all caches of W3 Total Cache. Thanks for your hint.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.