Support » Plugin: WPML to MultilingualPress » Error loading css language switchers

  • Resolved skarabeq

    (@skarabeq)


    Hello,
    We use WMPL version 4.0.0 and in this version we got an error with loading css file.
    Now I see in html code:
    <link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.domain.com/ngual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />

    And it must be:

    <link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='https://www.domain.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />

    With this problem slows down the loading of the site, and if I need to use language switcher obviously it will be not load correctly!
    While I pay for this product, I expect no problems and no stupid bugs like as missing resources. Please be more responsible when put official release of plugin WPML.

    Best regards,

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error loading css language switchers’ is closed to new replies.