Support » Plugin: Yoast SEO » Error load Yoast SEO settings post

  • Resolved dndgh

    (@dndgh)


    Hi.

    The Yoast plugin stopped working since its last update (15.2).

    Where can I download the older version of the premium plugin?

    I already tried everything, even using the Health Check & Troubleshooting plugin and the problem continues.

    I have a site hosted on Siteground.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Maybellyne

    (@maybellyne)

    Hello @dndgh,

    You mentioned that the plugin stopped working after you upgraded to v15.2. This sounds like a strange issue, but unfortunately, we are not entirely sure what you mean.

    Also, we do not provide support for older versions of our plugins. Also, we do not recommend using outdated versions of WordPress, including (our own) plugins and themes, for the reasons covered in this article. Therefore, we’d recommend updating to the latest versions.

    We are willing to look at the issue you are experiencing with the latest version of the Yoast SEO plugin if you share more information. It will also be helpful if you can send us screenshots of the issue so that we can understand it better.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error load Yoast SEO settings post’ is closed to new replies.