WordPress.org

Support

Support » Themes and Templates » [Resolved] Error KB927917 fired on IE 8 with Spine

[Resolved] Error KB927917 fired on IE 8 with Spine

  • Hello Paul de Wouters,
    First Thank You for writing a good theme.I had tested tons of themes and this is something that clicks here 🙂 How ever there is a small bug I noticed.Actually I am using your theme (Spine Version 2.0) for one of my blog.On IE On 9 or above it works.But on IE 8 It fires this error message.
    I tried calling
    <script src=”http://html5shim.googlecode.com/svn/trunk/html5.js”></script>
    I think I am missing some thing here (may be due to hectic schedule here). Can you point out any hint?

    Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET4.0C; .NET4.0E; InfoPath.2; .NET CLR 3.0.04506.648)
    Timestamp: Sun, 24 Nov 2013 05:09:57 UTC
    Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
    Line: 0
    Char: 0
    Code: 0
    URI: http://www.rajasthanexplorer.com/

    Regards
    Alok Tiwari

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error KB927917 fired on IE 8 with Spine’ is closed to new replies.