Support » Plugin: Jetpack by » Error: jetpack_id. Can't connect with

  • Resolved dutchDZINE


    Hi, I got this error when trying to connect to
    Jetpack 2.3. is installed.
    I’ve already sent the ‘Compatibility Test’ report for the site
    The whole thing started when the widget ‘Top posts & pages’ wasn’t showing all images anymore. Worked fine the for months!
    I thought that connecting to might do the job.
    But that started the Jetpack_id problem.

    Please help!

    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Update:
    Installed Jetpack 2.3.1. and still not connecting to

    Hope a solution is on the way.


    18 hours ago I got the following reply from jetpack /
    Your message is flying through cyberspace to us as you read this. We will get back to you as soon as we can.

    How soon is soon?

    After hours of searching the web, reading forums….. still nothing.

    I’m getting depressed 🙁


    hi, you’re not alone i have the same issue and i don’t find any solution at the moment 🙁

    Never been able to connect jetpack to my WordPress account, same response. Aparently a problem that exists already for quite some time, see tags. No solution was provided on previous posts.

    Nice to know not being the only one.

    I got this reply from support Jetpack:
    We’re looking into the issue, and I will get back to you as soon as I have some news.

    This could go on for days and maybe weeks 🙁
    Hope not.
    It is so frustrating to just have to wait.
    Especially because it always worked well and my other blog has no problems. [so far!]

    How did the earlier cases get solved?
    I’m asking, because several times I saw posts regarding this issue with the remark ‘Resolved’.

    Plugin Contributor Jeremy Herve


    Jetpack Mechanic 🚀

    How did the earlier cases get solved?

    As I mentioned in my email, we haven’t been able to solve this problem yet. We’re still trying to find out what specific server configuration causes this issue.

    @ceesjw If you experience a similar issue, Can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Activate the Jetpack Debugger module.
    3) Under the Jetpack menu item in your dashboard, click on Debug.
    4) Click the link that says “click here to contact Jetpack support.”
    5) Fill in the description box and your name and email address.
    6) Click the “Contact Support” button.


    Hi everyone,

    Finally, IT WORKS!!! Soooo happy.
    I was hoping it would work, but I didn’t expect it to work again.
    Updating to WP 3.6 did the trick.
    Together with Jepack 2.3.3. of course.

    Glad to be back using Jetpack.
    Only thing is the stats are missing from the whole period that I couldn’t connect.

    Jeremy thanks for all the help.


    Not sure if anyone can help.
    I’m also having an issue. Never been able to get Jetpack to work.
    Getting the following error: site_inaccessible

    Error Details: The Jetpack server was unable to communicate with your site [IXR -32300: transport error: http_request_failed Operation timed out after 15273 milliseconds with 0 out of -1 bytes received]

    Spoken to GoDaddy and they’re telling me it’s not their problem and they can’t help.

    Looking at the Jetpack troubleshooter, I then asked GoDaddy to change the PHP_FCGI_CHILDREN to 2 as asked by Jetpack but I’m being told don’t know what I’m talking about and that that file is in WordPress. When I google this, it says it’s not a WordPress file but one held by the hosting company.

    I’ve tried uninstalling Jetpack and reinstalling it but no joy there…

    Help anyone? I’m going around in circles!

    @gscohier – could you start a new thread – this one is already marked resolved. You can do so here:

    Including a link to your site will make it easier for the JetPack support guys to help you.

    Sure! Sorry…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Error: jetpack_id. Can't connect with’ is closed to new replies.