Support » Plugin: Postman SMTP Mailer/Email Log » Error: invalid_scope

  • Hello!

    When I click on Grant Access after setting up the clinet_id and client_secret. It shows the following error.

    400. That’s an error.

    Error: invalid_scope

    You don’t have permission to access some scopes. Your project is trying to access scopes that need to go through the verification process. {invalid = [https://mail.google.com/]} If you need to use one of these scopes, submit a verification request.

    Learn more

    Request Details
    client_id=759986062078-qm2ev3mt7kl9kg85h08l36a3knep13if.apps.googleusercontent

    Please help.

    Thanks!

Viewing 3 replies - 16 through 18 (of 18 total)
Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Error: invalid_scope’ is closed to new replies.