Support » Plugin: PHP Compatibility Checker » Error: Invalid value specified for positional arg.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jason Stallings

    (@octalmage)

    Thanks Morgan, I’ve seen this too and I’m looking into it. Seems to happen with certain versions of WP-CLI. I’ll keep you updated!

    Cool beans. Here’s my environment info if it helps:

    $ wp cli info
    PHP binary:	/usr/local/php56/bin/php
    PHP version:	5.6.19
    php.ini used:	/etc/php56/php.ini
    WP-CLI root dir:	/usr/local/wp
    WP-CLI packages dir:	/home/<user>/.wp-cli/packages/
    WP-CLI global config:
    WP-CLI project config:	/home/<user>/wp-cli.yml
    WP-CLI version:	0.24.0-alpha
    Plugin Author Jason Stallings

    (@octalmage)

    I’ve got a fix in for this, I’ll get a new version out soon!

    Plugin Author Jason Stallings

    (@octalmage)

    Just released the fix for this in v1.0.3, please let me know if you need anything else!

    It’s working now. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.