Support » Plugin: Simple Login Captcha » ERROR: Invalid or expired request.

  • Hi,

    i am using this plugin from last couple of months,
    but suddenly the login page shows ERROR: Invalid or expired request.
    when we try to login.

    if we disable and re-enable plugin then this issue get resolved.

    how to handle this.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nikolay Nikolov

    (@nnikolov)

    Hi. The captcha expires in 10 minutes, and you will need to reload the page if you have not logged in by then. If it happens before that, send me a link to the login page to see it.

    Thread Starter Sudhir Dixit

    (@sudhirdixit)

    Hello Nikolay,

    Thank you for reply. please go through following url

    https://priyam.lipsindiaborivali.com/wp-login.php

    if you use any credentials you will be able to replicate issue.

    i have shared login details to your email id

    Thanks

    • This reply was modified 5 months, 1 week ago by Sudhir Dixit.
    Plugin Author Nikolay Nikolov

    (@nnikolov)

    Thanks. Can you check if there is a database table called wp_slc_simple_login_captcha (could be a different prefix from wp_)? You should be able to see with phpMyAdmin in your hosting panel. If there is not such a table, please deactivate the plugin and activate it again and check again if there is such a table. If there was such a table all along, check if there is any data written to it by first visiting the login page and doing nothing there, but simply visiting the login page should write in that database table a row that contains the answer to the captcha.

    Thread Starter Sudhir Dixit

    (@sudhirdixit)

    Hello Nikolov,

    Yes, now it has been resolved after re-activating Plugin. thanks

    also i have tried to https://magicworkshost.com/ but i have deleted and installed same plugin multiple times, is it by browser issue for this particular site?

    Thanks

    Plugin Author Nikolay Nikolov

    (@nnikolov)

    Do you have the same problem on that site as well? Did you check if the database table is created?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.