Support » Plugin: Plugin Detective - Troubleshooting » Error installing the plugin in WordPress 4.9.5 with PHP 5.6 (Linux server)

  • Hi,

    1. The plugin is installed correctly.
    2. Activating it returns an error and does not activate

    > The plugin does not have a valid header.

Viewing 1 replies (of 1 total)
  • Plugin Author croixhaug

    (@croixhaug)

    Hi Luis, thanks so much for letting us know! We’ve just release version 1.0.1 which should fix that issue! (you may need to delete the plugin and re-download/install it if simply updating it in your dashboard doesn’t work)

    Please take a look and let me know if it’s still failing for you!

    Thanks,
    Nathan

Viewing 1 replies (of 1 total)
  • The topic ‘Error installing the plugin in WordPress 4.9.5 with PHP 5.6 (Linux server)’ is closed to new replies.