Support » Plugin: Post Status Notifier Lite » Error installing plugin

  • Resolved jayjay2011

    (@jayjay2011)


    I get the following error when installing your plugin.

    Fatal error: Uncaught Error: Function name must be a string in E:\sites\learning\aesthetics\wp-content\plugins\post-status-notifier-lite\lib\Psn\Notification\Service\Email.php:184 Stack trace: #0 E:\sites\learning\aesthetics\wp-content\plugins\post-status-notifier-lite\lib\Psn\Notification\Service\Email.php(78): Psn_Notification_Service_Email->_prepareRecipients(Object(Psn_Model_Rule), Object(WP_Post)) #1 E:\sites\learning\aesthetics\wp-content\plugins\post-status-notifier-lite\lib\Psn\Notification\Manager.php(185): Psn_Notification_Service_Email->execute(Object(Psn_Model_Rule), Object(WP_Post)) #2 E:\sites\learning\aesthetics\wp-content\plugins\post-status-notifier-lite\lib\Psn\Notification\Postponed.php(87): Psn_Notification_Manager->handlePostStatusTransition('publish', 'new', Object(WP_Post)) #3 E:\sites\learning\aesthetics\wp-includes\plugin.php(525): Psn_Notification_Postponed->handle('') #4 E:\sites\learning\aesthetics\wp-settings.php(413): do_action('wp_loaded') #5 E:\sites\learning\aesthetics\wp-config.php(90): r in E:\sites\learning\aesthetics\wp-content\plugins\post-status-notifier-lite\lib\Psn\Notification\Service\Email.php on line 184

    https://wordpress.org/plugins/post-status-notifier-lite/

Viewing 1 replies (of 1 total)
  • Plugin Author Timo Reith

    (@worschtebrot)

    Thanks for the reply. This error occurs on some PHP 7 installations. It is already fixed and I will provide an update soon.

Viewing 1 replies (of 1 total)
  • The topic ‘Error installing plugin’ is closed to new replies.