WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error installing plugin

[Resolved] Error installing plugin

  • Hi. I tried to install Contact Bank plugin and after the installation, it shows me this error:

    Warning: exec() has been disabled for security reasons in C:\domains\ngolajornal.com\wwwroot\wp-content\plugins\contact-bank\contact-bank.php on line 29

    Warning: exec() has been disabled for security reasons in C:\domains\ngolajornal.com\wwwroot\wp-content\plugins\contact-bank\contact-bank.php on line 30

    Any help?

    http://wordpress.org/plugins/contact-bank/

Viewing 1 replies (of 1 total)
  • Plugin Author Tech-Banker
    Participant

    @contact-banker

    Hi,

    Kindly install the new version 2.0. This bug has been fixed here

    We have changed the way short-codes work now!

    So, old short-codes won’t work. You need to do the following :

    You just need to go to your Page/Post where you want to implement it and then above your Text Editor/ WP Editor, there would be a button called Contact Bank. Once you click on it, you can generate your short-code easily and quickly.

    Thanks

    Support Team

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error installing plugin’ is closed to new replies.