Support » Plugin: EasyRotator for WordPress - Slider Plugin » Error installing, please install….

  • I have AIR. I downloaded and installed the “wizard”. The WordPress part keeps telling me I don’t have the “wizard”. I gave up.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DWUser

    (@dwusercom)

    Hi @grlg33k,

    Sorry for the trouble; are you using the new Chrome version 23 on Mac? There’s a new issue that just cropped up with this combination. You can learn more about the issue and how to avoid it here.

    If you have any other trouble, please feel free to post back here or drop a line to support ~at~ dwuser.com.

    Sincerely,
    Drew O’Neill

    Plugin Author DWUser

    (@dwusercom)

    Also, I forgot to mention that we released updated version 1.0.7 of the plugin last Friday. This updated version includes a preemptive warning about the Chrome/AIR issue when installing.

    Sincerely,
    Drew O’Neill

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error installing, please install….’ is closed to new replies.