WordPress.org

Forums

EasyRotator for WordPress - Slider Plugin
Error installing, please install.... (3 posts)

  1. grlg33k
    Member
    Posted 2 years ago #

    I have AIR. I downloaded and installed the "wizard". The WordPress part keeps telling me I don't have the "wizard". I gave up.

  2. DWUser
    Member
    Plugin Author

    Posted 2 years ago #

    Hi @grlg33k,

    Sorry for the trouble; are you using the new Chrome version 23 on Mac? There's a new issue that just cropped up with this combination. You can learn more about the issue and how to avoid it here.

    If you have any other trouble, please feel free to post back here or drop a line to support ~at~ dwuser.com.

    Sincerely,
    Drew O'Neill

  3. DWUser
    Member
    Plugin Author

    Posted 2 years ago #

    Also, I forgot to mention that we released updated version 1.0.7 of the plugin last Friday. This updated version includes a preemptive warning about the Chrome/AIR issue when installing.

    Sincerely,
    Drew O'Neill

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • EasyRotator for WordPress - Slider Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.