Support » Plugin: Digitalsignagepress Lite » Error installing on Multisite

  • I tried to install this plugin on a multisite setup.
    But it can’t get activated. in the logs there’s an error:

    /plugins/digitalsignagepress-lite/includes/dsplite_theme_switch.php(30): url_to_postid(

  • The topic ‘Error installing on Multisite’ is closed to new replies.