Support » Themes and Templates » error installing kubrick 1.3rc2 in 1.5alpha

  • hi all,
    just testing blog software to choose one for my site, already tested serendipity and i like it very much,
    now testing wp!, also very good, but it’s harder to use, just imho, maybe you could try to make it easier for the profane
    1.downloaded last 1.5 alpha, installed in my site in \wp folder
    2.great admin, i like it!, the theme chooser very much is like serendipity, but in serendipity i can see a thumb jpg of the theme (just a suggestionn for a future to-do), the posting and writting managing is great!
    3. downloaded and installed in \wp-content\theme the kubrick 1.3rc2 version, choosed theme
    4. got error, –> Warning: main(/home/.sites/99/site334/web/wp/header.php): failed to open stream: No such file or directory in /home/.sites/99/site334/web/wp/wp-content/themes/kubrick/index.php on line 1
    5. i’ve read that the problem is solved using ABSPATH, not in my site
    6. i know i can modify all php files by hand and put the exact path there for every include, but i don’t think a normal user knows how to do that
    any suggestion? maybe must i wait for final version ?
    thanks for such a fantastic blogging software
    (excuse my poor english)
    regards friends!

Viewing 1 replies (of 1 total)
  • hi again,
    add this line to the beggining of index.php of the theme
    and then make a file search/replace, ONLY in the template folder!
    search: include “
    replace: include $dt .”/
    voila, every new 1.3 theme works now 🙂
    wish this help other people

Viewing 1 replies (of 1 total)
  • The topic ‘error installing kubrick 1.3rc2 in 1.5alpha’ is closed to new replies.