Support » Plugin: Woocommerce Open Close » Error installing

  • Resolved jorge89

    (@jorge89)


    Hello I installed the plugin from the WordPress repository and having the latest version of woocomerce (2.6.4) I get this error and can not activate the plugin:

    Warning: require_once(/hosting/www//public/wp-content/plugins/woc-open-close/includes/class-column.php): failed to open stream: No such file or directory in /hosting/www//public/wp-content/plugins/woc-open-close/woc-open-close.php on line 36 Fatal error: require_once(): Failed opening required ‘/hosting/www//public/wp-content/plugins/woc-open-close/includes/class-column.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /hosting/www//public/wp-content/plugins/woc-open-close/woc-open-close.php on line 36

    They know how I can fix?

    https://wordpress.org/plugins/woc-open-close/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m getting the same error. It seems like the install package is missing some files.

    I think their install package is missing some files. I’m getting the same error.

    I’m having the same problem, I think that the files are just missing from the install package.

    Hi,

    Any solution in this respect. I am also getting the same error. I checked the folder the file class-column.php is missing.

    Please provide the latest zip without errors.

    Plugin Contributor pluginbazar

    (@pluginbazar)

    Hello all,
    Sorry for our late reply, actually we didn’t notice your support request, also we didn’t receive any email from WordPress.org regarding your request, But I think we should receive.

    By the way, the problem is now solve with the latest version of WooCommerce Open Close. Please let us know if there is anything else.

    Thanks, and please mark this as solved if it is.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error installing’ is closed to new replies.