Support » Fixing WordPress » Error inserting imaging into post

  • Resolved The Evil One


    Automatically upgraded to version 3.0.3 last week, since then am unable to insert pictures into post, or update any old post with a picture included.

    The site is

    I have tried re-installing the version automatically.
    Tried uploaded by url and gallery as well as update old post
    Deactived all plug-ins
    Changed theme

    It uploads and displays thumbnail, but when you click to insert you get the error get a no results page from the site as if trying to search ” No Results

    Sorry, but you are looking for something that is not here.

    Try using the Search.”

    Any suggestions on fixing this issue. Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator t-p


    you may try increasing memory available for php.

    It seems like this could be a scripting error but I am not seeing any other posts on this. Firefox yeilds the image upload box changing to the search from the site with nothing there. I.E. goes to a new page with can not find. So it’s something where once you click insert or post it is not generating a post.



    Forum Moderator

    Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I just replaced all the wp-admin files, entire folder. No change. Will try replacing the next patch.

    Moderator t-p


    Also check path in Admin – Settings – Media

    Save location is good. Seems like the issue is it’s trying to create a page or a temp page to display before it creates one and it’s not able to do so. So it ends up with a search for nothing because it can’t create anything. That or instead of inserting an image it is doing a search on button click.

    This is from my dad who managed to sort this out in a few hours. response is from hosting company at host nine.

    Issue: WP 3.0.3 fails when inserting an image into a post.

    Description: When attempting to insert an image from any source, e.g. gallery, media library, from computer or from URL, WP 3.0.3 failed to insert the image. After clicking the “Insert into Post” button, WP returned a dialog window with an HTTP 404 or 406 error.

    Steps taken:

    1. Auto upgrade to 3.0.3

    2. Manual re-install of 3.0.3

    3. Manual install of new, clean instance of 3.0.3

    4. Automated install of 3.0.3 via Fantastico

    In all cases, WP 3.0.3 media-upload.php module failed when attempting to insert an image into a post.


    – hosting company server admin intervention required

    – server admin description of fix: “Mod_security was causing the issue so I disabled it on your domain.”

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error inserting imaging into post’ is closed to new replies.