Support » Plugin: Login No Captcha reCAPTCHA » ERROR : Incorrect ReCaptcha, please try again.

  • Resolved websagacity

    (@websagacity)


    I have installed the plugin to my site, and after I check “I’m not a robot”, it shows a green check. I then enter username and password, but login is denied for:

    ERROR : Incorrect ReCaptcha, please try again.

    Google reCAPTCHA shows “Pass” on the admin dashboard.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Robert Peake

    (@robertpeake)

    Please make sure you have the correct captcha plugin forum, as there are several with similar names.

    websagacity

    (@websagacity)

    I have. I linked directly here from the plugin:

    Login No Captcha reCAPTCHA (Google)
    Deactivate

    Adds a Google CAPTCHA checkbox to the login, registration, and forgot password forms, thwarting automated hacking attempts
    Version 1.6.5 | By Robert Peake | View details

    Plugin Author Robert Peake

    (@robertpeake)

    Sorry, I have never seen this behaviour before or heard any reports of it. So, the only way to really narrow down what is going on is to deactivate all other plugins and revert to a standard theme like twentytwelve. This requires a separate staging server if you don’t want to deactivate everything on your production system. I’ll leave this open for awhile in case anyone else has seen this before or has ideas.

    websagacity

    (@websagacity)

    You’re on to something. I disabled other plugins, and then it worked. Now…process of elimination. Thank you for your help.

    Plugin Author Robert Peake

    (@robertpeake)

    Good luck!! 🙂

    websagacity

    (@websagacity)

    I have re-activated the other plugins and it still works. At a loss as to what caused it, but, must be the order of plugin activation.

    Thanks again

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘ERROR : Incorrect ReCaptcha, please try again.’ is closed to new replies.