WordPress.org

Support

Support » Plugins and Hacks » Add From Server » Error in WP 3.0: “Cannot load add-from-server.”

Error in WP 3.0: “Cannot load add-from-server.”

  • Title is self-expanatory: after activating add-from-server, when i click on “add-from-server” (not the best name for “settings”), i get a blank screen that states “”Cannot load add-from-server.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ditto. This worked for me a couple of weeks ago I’m on a critical path to finish a project, so I’ll probably come up with a solution this weekend…

    Okay, I ran into this before and had forgotten: That link from the Plugins page doesn’t work, but the “Add From Server” link under the “Media” section in the Admin Desktop Dashboard works fine.

    [I have a patch for AFS to fix a bug when adding files with filenames that have certain characters that require URL translation (e.g. “%” and “+”).]

    This is fixed in yesterday’s release, Version 2.3

    http://wordpress.org/extend/plugins/add-from-server/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error in WP 3.0: “Cannot load add-from-server.”’ is closed to new replies.
Skip to toolbar