Support » Plugin: Posts Generator » Error in WordPress 5.3 with multisite enabled

  • Resolved igoynawamreh

    (@igoynawamreh)


    When I install this plugin in WordPress v5.3 locally (with multisite enabled), I can’t access the admin page and I get this error:

    `
    Warning: Use of undefined constant AUTH_COOKIE – assumed ‘AUTH_COOKIE’ (this will throw an Error in a future version of PHP) in ..\htdocs\wp\wp-includes\pluggable.php on line 780
    `

    And I remove the plugin in plugins directory, everything is back to normal.

    What does this mean and how can I fix this problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Lenin Zapata ā˜„

    (@ilenstudio)

    Hello šŸ‘‹šŸ¼, have you tried to install it and just activate it within a website? that is to say; Do not activate it throughout the network, but activate it within the website you are going to use.

    Plugin Contributor Lenin Zapata ā˜„

    (@ilenstudio)

    Hi, did it work that way? please let me know.

    Plugin Contributor Lenin Zapata ā˜„

    (@ilenstudio)

    Install the plugin in a multisite in individual sites and everything works correctly, I will end the topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error in WordPress 5.3 with multisite enabled’ is closed to new replies.