WordPress.org

Support

Support » Plugins and Hacks » Error in wordpress 3.5

Error in wordpress 3.5

  • Hello,

    Get this line and can’t choose category from the drop down.

    Warning: Illegal string offset ‘password’ in /xxxxxx/xxxx/xxx/xxxx/xxxx/xxxx/wp-content/plugins/cat-pass/cat-pass.php on line 16

    Replaced with x, the adress.

    And when activating the plugin I get this message in a yellow field.

    “The plugin generated 3 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.”

    http://wordpress.org/extend/plugins/cat-pass/

Viewing 1 replies (of 1 total)
  • After activation I get:

    Warning: Cannot modify header information – headers already sent by (output started at /xxxxxxx/wordpress/wp-content/plugins/cat-pass/cat-pass.php:1) in /xxxxxxxx/wordpress/wp-content/plugins/cat-pass/cat-pass.php on line 17

    Using:

    PHP Version: 5.2.17
    WordPress Version: 3.5
    Theme Version: Catalyst 1.5.3
    Child Theme Version: Dynamik 1.1

Viewing 1 replies (of 1 total)
  • The topic ‘Error in wordpress 3.5’ is closed to new replies.