Support » Plugin: Quotes Collection » Error in Widget

  • Hi All,

    I’m using QC on a WP-network site, when i want to use the widget on one of the site i get the followin error in the widget:

    Warning: call_user_func_array() expects parameter 2 to be array, string given in /home/admin/domains/domain.net/public_html/wp-admin/includes/widgets.php on line 196

    The quote is shown a the site, butt i can not costumise it via the widget.

    Any ideas?

    Thnkx,
    Tim

    http://wordpress.org/extend/plugins/quotes-collection/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Srini G

    (@srinig)

    Hi Tim,

    Just updated the plugin with a small change. Check if the latest update (1.5.9) fixes your problem and do let me know here.

    Thanks.

    Hi Srini,

    Just updated, still not working. When I use the widget i’m getting the same error. After saving the widget the a athor error:

    Warning: call_user_func_array() expects parameter 2 to be array, string given in /home/admin/domains/domain.net/public_html/wp-admin/includes/ajax-actions.php on line 1579

    Tim

    Hi Srini,

    Do you have any idea about a solution?

    Thnx

    Hi Srini,

    Do you have any idea about a solution?

    Thnx

    Hi Srini,
    Any idea about a solution?

    Thnx

    Hi I have the same problem, and no fix for it.
    Using the latest version.

    Any news on this?
    or any idear how to fix it?

    Seeing the same issue, but not with this plugin.

    anyone with a good alternative?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error in Widget’ is closed to new replies.