Support » Plugin: WP-Members: Membership Framework » Error in Version: 2.8.0

  • Resolved anggil

    (@anggil)


    i have error in Version: 2.8.0 when Update a field form in the Field tab.
    After i click the “Edit Field >>” Button There is an error :

    Fatal error: Call to undefined function array_replace() in /home/buq/public_html/parapetualang.com/wp-content/plugins/wp-members/admin/tab-fields.php on line 217

    sorry my english is bad.. 😀

    http://wordpress.org/extend/plugins/wp-members/

Viewing 4 replies - 1 through 4 (of 4 total)
  • that is in Version: 2.8.0 still beta tester 3..

    Please give the link for 2.8.0, I tried the drop down list under the WP version, nothing happens.

    Plugin Author Chad Butler

    (@cbutlerjr)

    @anggil – thanks, but this is not the place to be reporting bugs in a beta release. The release announcement indicated that there were known issues in the edit field process (although these have mostly been addressed in Release Candidate 4).

    @rondsy – you can get it by clicking on the development tab on the plugin page. It is a beta release (although we’ll probably be releasing it into production within the week).

    Is it on this page: http://wordpress.org/extend/plugins/wp-members/ ?

    Can not find the development tab – I guess I await for the production release.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error in Version: 2.8.0’ is closed to new replies.