Support » Plugin: JVM WooCommerce Wishlist » Error in version 1.3.0/1.3.1

  • Resolved ETIC-Studio

    (@nicolas-leclerc)


    Hello,
    after install the update plugin i have this errors :

    [04-Jun-2020 11:32:52 UTC] PHP Notice: Undefined index: wishlistIds in /var/www/vhosts/*********.fr/httpdocs/wp-content/plugins/jvm-woocommerce-wishlist/inc/ajax/www-ajax-functions.php on line 26
    [04-Jun-2020 11:32:52 UTC] PHP Warning: Invalid argument supplied for foreach() in /var/www/vhosts/*********.fr/httpdocs/wp-content/plugins/jvm-woocommerce-wishlist/inc/frontend/www-functions.php on line 82

    You can see what it does in frontend

    How can I download the previous versions please?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am receiving the same error. Which only happens when the wishlist is empty.

    • This reply was modified 10 months, 3 weeks ago by opicron.
    Plugin Author Joris van Montfort

    (@jorisvanmontfort)

    Thanks for reporting the bug. It has been fixed in 1.3.3. I presume you have WP_DEBUG set to false on the live site. That should keep the error from showing up for users. The second warning was a consquence of the first notice wich has now been fixed.

    I do not keep older versions for download. If you need to rollback keep backups. Backups are always a good idea. Do you want to go back to al older version because of this error? Or do you have another reason? Just curious.

    Cheers, Joris

    Thread Starter ETIC-Studio

    (@nicolas-leclerc)

    Hello @jorisvanmontfort ,
    Thanks for the bugfix
    I just wanted to report the bug.
    Sorry for WP_DEBUG set to false on the live site but it confused the seller;)
    By installing 1.3.1 I had a small visual bug, that’s why I wanted to rollback quickly for testing purposes but it was a coincidence. The visual bug did not come from your plugin.
    Everything is working perfectly now.

    Many Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error in version 1.3.0/1.3.1’ is closed to new replies.