[resolved] Error in WP-dTree v. 3.3? (5 posts)

  1. rasmuskarlsen
    Posted 8 years ago #

    Hey when editing the wp-dTree 3.3 through admin interface, i get following error: (I'm running wordpress v. 2.3) And the WP-Dtree doesnt work at all... i can get it to show up by adding the archive, page etc. through the widget... but there is no output...

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND wp_posts.post_status = 'publish' AND wp_posts.post_type = 'post' ORDER BY wp' at line 1]
    SELECT wp_posts.ID AS 'id', wp_posts.post_title AS 'title', wp_terms.term_id AS 'catid' FROM wp_posts, wp_terms, wp_term_relationships, wp_term_taxonomy WHERE wp_term_relationships.object_id = wp_posts.ID AND wp_term_taxonomy.taxonomy = 'category' AND wp_term_relationships.term_taxonomy_id = wp_term_taxonomy.term_taxonomy_id AND wp_term_taxonomy.term_id = wp_terms.term_id AND wp_terms.term_id != AND wp_posts.post_status = 'publish' AND wp_posts.post_type = 'post' ORDER BY wp_posts.post_date DESC

  2. rasmuskarlsen
    Posted 8 years ago #

    newer mind. problem solved

  3. hallipa
    Posted 8 years ago #

    Mind if I ask how? I'm having the same issue. Thanks.

  4. antesdelafama
    Posted 8 years ago #

    Yeah man, can you tell us how, I have the same error, after edited the wp-dtree_cat-functions.php file

    I changed the cat_ID and all the tags that were calling the old tables that were dropped in WP 2.3 and now I have the same error you had.

    Please send us your fix.

  5. missmog
    Posted 7 years ago #

    I also need a fix, same problem here, please can you tell us your solution ?

    THANKS !

Topic Closed

This topic has been closed to new replies.

About this Topic