Support » Themes and Templates » Error in Theme Editor

  • No matter which theme I select to edit in the Theme Editor I get the following error:

    Oops, no such file exists! Double check the name and try again, merci. ‘1’ theme files

    I am able to set the active theme with no problem.

Viewing 11 replies - 1 through 11 (of 11 total)
  • What is your site / blog structure ? Link ?

    My site is here: http://www.garinungkadol.com
    Wordpress is installed in the root.

    In my experience this is normally user error of some description. It happens to me a lot. The error messages are general in nature but it is normally the basic mechanics eg wrong header in the CSS / or the wrong template being pointed to.

    But I get this error not only for the custom template that I’ve made but for the default kubrick template and the classic template.

    I deleted all the theme folders and put in the default theme again and I’m still getting the error.

    I am getting the same error. Regardless of which theme I try to edit. Everything is fine on my server with the right permissions…but I still get the error.

    @pineapple

    No need to post the same in multiple threads. Duplicate posts get deleted…

    Ok, sorry, I didn’t know which threads are still active.

    Also, I’m getting this:
    “All of this theme‚Äôs files are located in /.”

    it’s apparently looking in the wrong location for my themes, but I can’t find where to change that. I never changed it in the first place.

    If you make a new post in any of the threads – it will come up on the top of the main page…

    Did it work before?
    If yes, what did you do before it stopped working? Any new plugins? Tweaking files, setup etc…?

    Is your blog’s frontend working? i.e. does it display a theme now? (link?)

    It worked before completely fine with no errors.

    All I did before it stopped working was post something, same as usual. I haven’t installed anything, updated anything, or moved anything.

    My blog’s frontend works. I can manage files, I can backup files, etc. Everything else is fine except for this one part.

    link:
    http://k-l-a-s-s-y.com/pineapple

    It just started today, this afternoon. I double-checked that the theme files are still on the server & with the correct permissions…

    It’s strange

    Strange, indeed.
    I’d ask the host if they performed any software/hardware upgrade.

    Oh, that’s a good idea. I was going to check my control panel on my hosting site to see if anything changed.

    Also strange, I can edit plugin files (which, I assume, works much like the theme editor?) fine. No problem with that.

    All of a sudden, no theme editor in browser.

    I can still download/edit/upload again…but it randomly stopped today.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Error in Theme Editor’ is closed to new replies.