Support » Plugin: WP2Static » Error in s3 upload

  • Resolved josemgloc

    (@josemgloc)


    I get this error when uploading to s3

    [Sun Apr 02 13:03:17.709603 2017] [:error] [pid 15228] [client 127.0.0.1:51438] PHP Fatal error: require(): Failed opening required ‘/mycode/blog/wp-content/plugins/static-html-output-plugin/library/aws/Aws/S3/Enum/CannedAcl.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /mycode/blog/wp-content/plugins/static-html-output-plugin/library/aws/aws-autoloader.php on line 1349, referer: https://myweb/blog/wp-admin/tools.php?page=wp-static-html-output-options

Viewing 2 replies - 16 through 17 (of 17 total)
  • Plugin Author Leon

    (@leonstafford)

    Hi Jose,

    Please try the newly released version 2.0 of the plugin, in which a fix for the AWS integration is included.

    Cheers,

    Leon

    Plugin Author Leon

    (@leonstafford)

    Hi Jose,

    Version 2.1, released yesterday, also makes it easier to debug such issues.

    The 2.0 release should have fixed it, closing this now. Please start a new thread if issues persist.

    Cheers,

    Leon

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘Error in s3 upload’ is closed to new replies.