Support » Plugin: Better Font Awesome » Error in RTL admin panel, on 4.8

  • Hello,
    I’m getting the following error in WordPress 4.8, RTL panel.
    The message appears over the RTE editor:
    Failed to load content css: //cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min-rtl.css
    Please fix

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error in RTL admin panel, on 4.8’ is closed to new replies.