Support » Plugin: External Login » Error in Role Mapping

  • Resolved shanul

    (@shanul)


    Since the latest update, I am facing issues in role mapping as the “Add / +” button is not working. Bottom of the external login settings page shows error 999.
    Even the Test Connection button is not working. Kindly help.
    Everything was working fine earlier.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author tbenyon

    (@tbenyon)

    Hey @shanul,

    Sorry for the delayed response.

    May I ask that you:

    1. open a private browsing window
    2. Login
    3. Visit the settings page
    4. Confirm if you see the 999 at this point? If you do, it would indicate that the styles for the plugin are not being loaded correctly
    5. Open the developer tools and see what errors are in the console
    6. Click the “+” button and see if any other errors get generated

    If you can then report back with your findings that would be great.

    If you do find 999 is appearing before you click anything let me know.

    Thanks,

    Tom

    Thread Starter shanul

    (@shanul)

    Hey @tbenyon

    999 error shown
    While loading setting page of external login series of 404 is coming screenshot attached.
    Screenshot

    While pressing + button nothing is consoling.

    Thanks
    Shanul Singh

    • This reply was modified 1 month, 1 week ago by shanul.
    Plugin Author tbenyon

    (@tbenyon)

    Hey Shanul,

    It seems like you are missing files. I don’t have a clue why they would have been removed from your server.

    May I ask that you re-install the plugin from here:
    https://wordpress.org/plugins/external-login/

    Thanks,

    Tom

    Thread Starter shanul

    (@shanul)

    It has been resolved.

    Thanks
    Shanul Singh

    Plugin Author tbenyon

    (@tbenyon)

    Hey @shanul,

    That’s great news 🙂

    If you’re happy with the plugin and you have a minute to write a review I’d be very grateful 🙂

    Thanks,

    Tom

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.