Support » Plugin: Comments Evolved for WordPress » Error in PHP7.0 Compatibility Check

  • I ran PHP Compatibility Check and got this error from this plugin.

    FILE: wp-content/plugins/gplus-comments/includes/lib/frontend.php
    ————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————-
    76 | ERROR | Function split() is deprecated since PHP 5.3 and removed since PHP 7.0; use preg_split instead
    ————————————————————————————————————-

  • The topic ‘Error in PHP7.0 Compatibility Check’ is closed to new replies.