Support » Plugin: JW Player for WordPress » Error in PHP version 5.6

  • My Webhoster sent me a message and ask me to check my PHP-versions, because he want to disable PHP 5.4 and older in the next time.
    So I made a upgrade of all to PHP 5.6, all was working very well after the upgrade except the JW Player for WordPress (2.1.14) where I get the following error.:

    Strict Standards: Static function AdminState::getID() should not be abstract in /www/htdocs/xxxxxxxx/wp-content/plugins/jw-player-plugin-for-wordpress/admin/AdminState.php on line 108

    Strict Standards: Static function WizardState::getTitle() should not be abstract in /www/htdocs/xxxxxxxx/wp-content/plugins/jw-player-plugin-for-wordpress/admin/WizardState.php on line 50

    I had to rename the plugin via FTP, because a login was impossible.
    So please check it.

    With best regards, Michael.

  • The topic ‘Error in PHP version 5.6’ is closed to new replies.